Search found 320 matches

by mcarans
Mon May 09, 2011 9:20 am
Forum: Oolite-Linux
Topic: Which Linux distribution do you run Oolite on?
Replies: 26
Views: 10743

Re: Which Linux distribution do you run Oolite on?

I'm running Lucid.

In general, Ubuntu packages might be good for Long Term Support editions as they are around for 3 years.
by mcarans
Thu May 05, 2011 4:11 pm
Forum: Expansion Pack
Topic: Please put OXPs in wiki
Replies: 3
Views: 761

Please put OXPs in wiki

Hi all, Just a gentle reminder to OXP authors who haven't, to add your OXPs to the OXP List If you need a wiki account, please message Winston . I'm constantly amazed at the the number and quality of OXPs released. I would imagine that I'm not alone in checking the front page of the Expansions Pack ...
by mcarans
Thu Feb 24, 2011 9:37 am
Forum: Expansion Pack
Topic: OXP table and v1.75
Replies: 84
Views: 15503

Re: OXP table and v1.75

I was going to post something on this, suggesting we wait for 1.76 as it is just round the corner, then I realised I had misread Ahruman's post about 1.75 - I see now there will be a series of 1.75 releases before 1.76. Thanks to Fatleaf and Smivs for getting the 1.75 table update process in motion ...
by mcarans
Fri Feb 18, 2011 10:12 am
Forum: Expansion Pack
Topic: [UPDATE] OresratiChalange v0.9
Replies: 22
Views: 6494

Re: [RELEASE] OresratiChalange v0.0

Thanks mcarans, Those are beta releases. So if they pass the beta tests I will try to add them to wiki. But during the time if some one can add those to wiki under development OXP's, that will be apreciated. Hi Okti, I can do that if you provide for your OXPs : 1. Name and brief description (max ro...
by mcarans
Thu Feb 17, 2011 4:58 pm
Forum: Expansion Pack
Topic: [UPDATE] OresratiChalange v0.9
Replies: 22
Views: 6494

Re: [RELEASE] OresratiChalange v0.0

Thanks for your new OXP Commander Okti. The rate of OXP releases means that the forum expansions page only has them for a relatively short time on the front page. (For example as of now, I see only as far back as Jan 26 without going to page 2.) Consequently, as I mentioned for your other OXP, can y...
by mcarans
Thu Feb 17, 2011 2:57 pm
Forum: Expansion Pack
Topic: [RELEASE] LinkG7 Mission
Replies: 22
Views: 12611

Re: [RELEASE] LinkG7 Mission

Thanks for releasing your mission. Can you add this and any other OXPs you have released to:
http://wiki.alioth.net/index.php/OXP_List

If you don't have a wiki account, you can request one from Selezen or Ahruman as I recall. (Someone correct me if I am wrong.)

Thanks,
Mike
by mcarans
Sat Feb 12, 2011 9:57 am
Forum: Oolite-Linux
Topic: Linux joysticks and gamepads
Replies: 3
Views: 2971

Re: Linux joysticks and gamepads

I've released a new version of runxboxdrv available here: http://www.box.net/shared/koxvusxtap (same link as in wiki) Gradually the functions of runxboxdrv are being assimilated into xboxdrv so after the config file facility was absorbed, the latest one to go is that the game can be launched directl...
by mcarans
Fri Jan 21, 2011 3:08 pm
Forum: Expansion Pack
Topic: OXP compatibility and Use YYYY-MM-DD for date in OXP List
Replies: 3
Views: 839

Re: OXP compatibility and Use YYYY-MM-DD for date in OXP Lis

Is Svengali's OXPConfig (2010-12-14) compatible with Oolite 1.74.2? As I haven't seen any complaints I'd say 'yes, it is'. But who knows... OXPConfig is for me a special case, because it frickles around with other OXPs and I don't want to set the flag on my own without knowing that it works on othe...
by mcarans
Wed Jan 19, 2011 12:08 pm
Forum: Expansion Pack
Topic: OXP compatibility and Use YYYY-MM-DD for date in OXP List
Replies: 3
Views: 839

Re: OXP compatibility and Use YYYY-MM-DD for date in OXP Lis

Thanks to those who updated Behemoth and Pirate Coves.

Is Svengali's OXPConfig (2010-12-14) compatible with Oolite 1.74.2?
by mcarans
Tue Jan 18, 2011 5:15 pm
Forum: Expansion Pack
Topic: OXP compatibility and Use YYYY-MM-DD for date in OXP List
Replies: 3
Views: 839

OXP compatibility and Use YYYY-MM-DD for date in OXP List

This is pretty minor, but for consistency please use dates of the form YYYY-MM-DD for the OXP list. I have updated a few to 2011-01-10.

EDIT: Also are Behemoth (2011-01-10), Pirate Coves (2011-01-10) and OXPConfig (2010-12-14) compatible with Oolite 1.74.2?
by mcarans
Thu Jan 13, 2011 2:30 pm
Forum: Oolite-Linux
Topic: Linux joysticks and gamepads
Replies: 3
Views: 2971

Re: Linux joysticks and gamepads

Getafix wrote:I've slightly changed steps 6 and 7.
Ok cool. Thanks very much
by mcarans
Tue Jan 11, 2011 9:31 pm
Forum: Oolite-Linux
Topic: [Solved] 1.74.2: Oolite disables sound on ubuntu
Replies: 6
Views: 3534

Re: 1.74.2: Oolite disables sound on ubuntu

I am running Ubuntu 10.04 LTS with Pulseaudio and 1.74.2 works fine for me, whether using Dolby Digital encoding or stereo output. Try disabling speech in the game to see if it's related to that.
by mcarans
Tue Jan 11, 2011 9:27 pm
Forum: Oolite-Linux
Topic: Gamepads and such
Replies: 4
Views: 2684

Re: Gamepads and such

I'm not sure how far you got, but this might be of interest: http://wiki.alioth.net/index.php/Linux_ ... d_Gamepads
by mcarans
Tue Jan 11, 2011 7:18 pm
Forum: Oolite-Linux
Topic: Linux joysticks and gamepads
Replies: 3
Views: 2971

Linux joysticks and gamepads

I have updated the section: http://wiki.alioth.net/index.php/Linux_Joysticks_and_Gamepads which describes how to configure controllers under Linux for use in Oolite. The explanation covers an XBox 360 controller, but the author of xboxdrv has extended it to also work with non-XBox controllers, so if...
by mcarans
Fri Jan 07, 2011 9:13 am
Forum: Discussion
Topic: What's up with being Hacked?
Replies: 76
Views: 4406

Re: What's up with being Hacked?

My earlier facetious comment highlights a serious issue. What is to stop someone hacking the wiki? Rather than have it hacked and brought down, then upgraded with potential loss of data afterwards, it might be an idea to do a full backup and planned upgrade to a newer version that has all security f...