Search found 1368 matches

by mandoman
Tue Jun 24, 2014 4:16 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

Okay, it worked perfectly without the oxps, and just my Jameson ship. Here is Latest.log. Opening log for Oolite version 1.77.1 (x86-64) under Linux 3.13.0-24-generic at 2014-06-24 11:03:30 -0500. 2 processors detected. Build options: spoken messages, mass/fuel pricing. Note that the contents of the...
by mandoman
Tue Jun 24, 2014 12:44 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

That's right, it happens no matter what ship I try. Sometimes it shuts down right when I sellect which commander (ship) I intend to use.
by mandoman
Tue Jun 24, 2014 2:17 am
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

I can't get Oolite to work on this computer, with Mint 17 Mate. It shuts down before I can even launch from any station. Anyone have any ideas? :(
by mandoman
Sat Jun 21, 2014 3:32 am
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

Well, I tried all your suggestions, Thargoid, but it seems as if the thing is shutting down faster than ever, though I don't think it has anything to do with the changes you suggested. Before I installed Mint Mate 17, it wasn't shutting down on me when I took the MTBlackJack out for tests. It's only...
by mandoman
Fri Jun 20, 2014 8:27 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

shipdata.plist { MTBlackJack = { aft_eject_position = "0.0 2.8 12.5"; aft_weapon_type = "WEAPON_MILITARY_LASER"; ai_type = "route1traderAI.plist"; auto_ai = no; bounty = 0; cargo_type = "CARGO_RANDOM"; energy_recharge_rate = 3.5; exhaust = ( "-1.7 1.0 -59.8", "1.7 1.0 -59.8" ); forward_weapon_type =...
by mandoman
Fri Jun 20, 2014 2:45 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

After taking a couple more larger ships out on successful flights, I have to conclude that the shut downs are due to the MTBlackJack. I have poured over this thing so many times, my eyes are crossed. The Blender file looks fine, with no holes, or flipped normals. Latest.log shows nothing amiss with ...
by mandoman
Thu Jun 19, 2014 7:10 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

Well, yes and no. When I took one of my smaller ships out, it performed perfectly. When I tried to take out the newest ship I'm working on, the game shut down before I could launch. I'm not sure why that particular ship is causing problems. Latest.log says nothing about it. I have to try a couple of...
by mandoman
Wed Jun 18, 2014 4:22 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

Diziet Sma wrote:I've updated to Mint 17 Cinnamon a couple of weeks ago.. no problems running Oolite on it here.

The new Bluetooth system inherited from Ubuntu, on the other hand, is a mess.
Hey, at least you get to play Oolite. :mrgreen:
by mandoman
Tue Jun 17, 2014 11:27 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: [Solved] Sound Absent

Well, I ran those commands through.......and my whole desktop went haywire. I ran an update, and restarted the machine, but when it came back, it wasn't right. I tried coming back to here through Google Chrome, and it restored me to where I abruptly cut off. As soon as I started this reply, the desk...
by mandoman
Mon May 12, 2014 1:08 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: Sound Absent

<Getafix (dizzy from headbanging) is performing Diziet's favorite tap dance!> :) By the way, I will mark the thread as solved. @mandoman Now that we made your PC a lab-rat :mrgreen: , would you try to go with the nVidia proprietary drivers? (this sounds like truth or dare?) I mean, you could have b...
by mandoman
Sun May 11, 2014 11:16 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: Sound Absent

Yeah, I've already found some good leads. From the looks of it, the 8800 GTX was kind of overkill for this motherboard any way.
by mandoman
Sun May 11, 2014 10:17 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: Sound Absent

That's good you got it working :). Sounds like your 'friend' needs to replace that bad video card ;). Yeah......it might be easier (and less stormy) to just get a new one myself. I've been researching, and there are actually cards that are a better match for this MB. It's just a matter of $$$$$$$$$...
by mandoman
Sun May 11, 2014 8:13 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: Sound Absent

Including if the card is installed, and the monitor is plugged into the card? (I just need to be absolutely clear, here) Yes, in fact the machine won't even begin to boot if the card is installed, but the monitor isn't plugged into the digital card port. The monitor has two cable ports, one for dig...
by mandoman
Sun May 11, 2014 6:03 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: Sound Absent

The only other thing I'd suggest you check is that DVMT Mode Select is enabled ( not set to FIXED, in other words), and that DVMT/FIXED Memory is set to 256MB, and not 128MB. After all, you may as well get the best possible performance you can out of the on-board graphics. Do you have a copy of the...
by mandoman
Sun May 11, 2014 5:39 pm
Forum: Oolite-Linux
Topic: [Solved] Sound Absent
Replies: 93
Views: 43009

Re: Sound Absent

From F2>Game Options whilst docked.. or Pause, then F2>Game Options, in flight. Then what. I can get that far, but when I scroll down to the Shaders adjustment, nothing I do seems to open/change/anything on the setting. I'm sorry if I'm being dense. I've tried looking all around, but I can't find t...