1.77 on PPC maybe?

Discussion and announcements regarding the Mac port… er, original version of Oolite.

Moderators: winston, another_commander

Post Reply
Hans Olo
Dangerous
Dangerous
Posts: 88
Joined: Fri Mar 01, 2013 3:01 am

1.77 on PPC maybe?

Post by Hans Olo » Wed Jul 03, 2013 10:16 pm

Because of reasons I mostly play oolite on a PPC eMac running Leopard. It works fine if I don't add any strenuous OXPs, and would like to keep using it. However, I would also like to update to 1.77, which only runs on macs with an intel processor. So my question is this: Is there a way to run 1.77 on a PPC mac? I realize it is unlikely but thought I'd ask.

Post Reply