Oolite Bulletins

For information and discussion about Oolite.
It is currently Sat Mar 23, 2019 2:31 pm

All times are UTC




Post new topic  Reply to topic  [ 3 posts ] 

What version of Mac OS X do you use?
10.3.8 or earlier 0%  0%  [ 0 ]
10.3.8 or earlier, intend to upgrade to 10.5 0%  0%  [ 0 ]
10.3.9 20%  20%  [ 6 ]
10.3.9, intend to upgrade to 10.5 0%  0%  [ 0 ]
10.4.x 40%  40%  [ 12 ]
10.4.x, intend to upgrade to 10.5 27%  27%  [ 8 ]
I’m already using 10.5 13%  13%  [ 4 ]
Total votes: 30
Author Message
PostPosted: Sun Jul 29, 2007 10:38 am 
Offline
Grand Admiral Emeritus
Grand Admiral Emeritus
User avatar

Joined: Sat Apr 02, 2005 2:43 pm
Posts: 6657
Location: Sweden
If you’re wondering where the “not Mac OS X” option is, you probably weren’t paying attention to which subforum you’re in. If you’re waiting for Oolite for Mac OS 9 or earlier, give it up. :-)

_________________
E-mail: jens@oolite.org


Top
   
 Post subject:
PostPosted: Mon Jul 30, 2007 11:17 am 
Offline
Intergalactic Spam Assassin
Intergalactic Spam Assassin
User avatar

Joined: Thu Dec 14, 2006 9:08 am
Posts: 9520
Location: a Hacker Outpost in a moderately remote area
It's 10.4.10 for me, and I would intend to upgrade to 10.5, but that's not going to happen until I'm in Europe again, which is not calculable, but very unlikely this or even next year.

For now I've just arrived in Eastern Africa again and am (have to be) happy with what I've got. I did update every software I could before stepping into the plane, as my internet connection here--I've mentioned that before--doesn't allow me a stable download of lots and lots of megs. (I hope I'll manage to download the next Oolite release (1.70?, or still something in-between?) when it's there, but an OS update--no way!)

_________________
The Story — The Career — The OXPs


Top
   
 Post subject:
PostPosted: Mon Jul 30, 2007 11:33 am 
Offline
Grand Admiral Emeritus
Grand Admiral Emeritus
User avatar

Joined: Sat Apr 02, 2005 2:43 pm
Posts: 6657
Location: Sweden
The next version will probably be 1.70. It won’t be the next “stable” release, though. :-/

_________________
E-mail: jens@oolite.org


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited