Oolite Bulletins

For information and discussion about Oolite.
It is currently Sun Aug 19, 2018 9:10 pm

All times are UTC




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Mar 22, 2018 3:06 pm 
Offline
Deadly
Deadly
User avatar

Joined: Thu Mar 30, 2017 9:57 pm
Posts: 149
I wasn't too sure where to post this as I am clueless as to where the issue originates from (if indeed there is one at all).

Let me explain for quite some time now I have noticed that my equipment list (which is repaired by the repair bots oxp) has no damaged equipment in need of repair but continually shows 2 items in red. These being the towbar and ship miner

Image

Image

This seems very odd as I can still mine ships (which requires both pieces of equipment) :?
Can anyone give me the benefit of their better knowledge and enlighten me please?

Thanks

_________________
O.C.T.D (Oolite Crash Test Dummy) Hmm Hmm Hmm Hmm......


Top
   
PostPosted: Thu Mar 22, 2018 7:45 pm 
Offline
Commodore
Commodore
User avatar

Joined: Tue Jan 21, 2014 10:37 pm
Posts: 2137
Location: [p]laying [h]ard and [k]icking [b]utt somewhere in G7...
This was an issue with the "Equipment Remove Item Color" OXP. Now fixed in version 1.3, available through the download manager.

_________________
My OXP's
YouTube: Oolite Teaser Trailer


Top
   
PostPosted: Thu Mar 22, 2018 9:57 pm 
Offline
Deadly
Deadly
User avatar

Joined: Thu Mar 30, 2017 9:57 pm
Posts: 149
Muito obrigado :)

_________________
O.C.T.D (Oolite Crash Test Dummy) Hmm Hmm Hmm Hmm......


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited