Anomolous 'unknown target' when using ECM in aft view.

For test results, bug reports, announcements of new builds etc.

Moderators: winston, another_commander, Getafix

Post Reply
User avatar
Capt. Murphy
Commodore
Commodore
Posts: 1127
Joined: Fri Feb 25, 2011 8:46 am
Location: UK South Coast.

Anomolous 'unknown target' when using ECM in aft view.

Post by Capt. Murphy » Tue Aug 09, 2011 6:07 am

Morning,

Noticed this this morning. In aft view - hostile ship visible in aft view fires a missile just before it is destroyed. I fire ECM and briefly a target box with unknown target appears to leave the rear of my ship and moves rapidly towards the missile, before disappearing when the missile is destroyed.

Trunk - 1.75.4.4591
[EliteWiki] Capt. Murphy's OXPs
External JavaScript resources - W3Schools & Mozilla Developer Network
Win 7 64bit, Intel Core i5 with HD3000 (driver rev. 8.15.10.2696 - March 2012), Oolite 1.76.1

User avatar
Plisken
Above Average
Above Average
Posts: 17
Joined: Wed Feb 06, 2013 10:43 pm
Location: Germany

Re: Anomolous 'unknown target' when using ECM in aft view.

Post by Plisken » Fri Apr 18, 2014 1:36 pm

do you have "missile spoof oxp" or something installed?maybe you targeted a flare ??

User avatar
Diziet Sma
---- E L I T E ----
---- E L I T E ----
Posts: 6310
Joined: Mon Apr 06, 2009 12:20 pm
Location: Aboard the Pitviper S.E. "Blackwidow"

Re: Anomolous 'unknown target' when using ECM in aft view.

Post by Diziet Sma » Sat Apr 19, 2014 5:34 am

Plisken wrote:do you have "missile spoof oxp" or something installed?maybe you targeted a flare ??
Do you usually reply to posts that are 2.5 years old? :wink: :lol:

(my guess is that it was an AMS dart)
Most games have some sort of paddling-pool-and-water-wings beginning to ease you in: Oolite takes the rather more Darwinian approach of heaving you straight into the ocean, often with a brick or two in your pockets for luck. ~ Disembodied

User avatar
cim
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 4018
Joined: Fri Nov 11, 2011 6:19 pm

Re: Anomolous 'unknown target' when using ECM in aft view.

Post by cim » Thu Apr 24, 2014 3:57 pm

As far as the bug itself goes ... there was a subtle bug with the Target System Memory Expansion that got fixed a while back but since the 1.77.1 release, so it may have been that.

User avatar
Plisken
Above Average
Above Average
Posts: 17
Joined: Wed Feb 06, 2013 10:43 pm
Location: Germany

Re: Anomolous 'unknown target' when using ECM in aft view.

Post by Plisken » Wed Jan 09, 2019 7:17 pm

Diziet Sma wrote:
Sat Apr 19, 2014 5:34 am

Do you usually reply to posts that are 2.5 years old? :wink: :lol:

(my guess is that it was an AMS dart)
I've always been a "little" late. :lol:

Post Reply