Missing Behemoth?

For test results, bug reports, announcements of new builds etc.

Moderators: another_commander, winston, Getafix

Post Reply
User avatar
matt634
Deadly
Deadly
Posts: 206
Joined: Tue Mar 21, 2006 6:32 pm
Location: Colorado, USA

Missing Behemoth?

Post by matt634 »

Hello All!

I recently upgraded to version 1.64 last week just before triggering the Constrictor Hunt. Well, I've been busy tracking the Constrictor when I started thinking, "Man, I haven't seen a Behemoth in forever."

I began playing around, forced several witchspace misjumps, and nothing. No Behemoth in normal space, no Behemoth in Thargoid space, no Behemoths anywhere! I downloaded a new Behemoth.oxp and was still left stranded in Thargoid space after another round of forced misjumps with no Behemoths to be found.

Can someone help me out. I used to run across the massive carriers every so often, but I have not seen one for a long while - not since I upgraded to 1.64 and possibly before that.

Thanks

User avatar
Rxke
Retired Assassin
Retired Assassin
Posts: 1743
Joined: Thu Aug 12, 2004 4:54 pm
Location: Belgium

Post by Rxke »

Hi matt,

Under what version do you see this? (OS X, Linux, Windows, etc.) In OSX I have seen one very recently (1.64)

Not necc. a bug, I think... Sometimes, it looks like it has gone, but that's just randomness, i guess. Sometimes it looks like you see them everywhere, some times you seem to be playing for aaaaages before meeting one...

I had that w/ the Armoured Transports, everyone commenting on them, but I never spotted a convoy. After hundreds of jumps. Now it is like I see them everywhere :lol: But I really thought it was a bug.

Post Reply