Oolite version

Discussion and information relevant to creating special missions, new ships, skins etc.

Moderators: another_commander, winston

Post Reply
User avatar
gsagostinho
---- E L I T E ----
---- E L I T E ----
Posts: 570
Joined: Sun Jul 19, 2015 1:09 pm

Oolite version

Post by gsagostinho »

Hi all,

When uploading a manifest to Manage Expansion Packs at oolite.org, the field Oolite version is currently going only up to 1.86. My current Dangerous HUD requires version 1.87 due to some new features recently implemented. Does anyone know who should I contact to have that option added to the manifest interface?

Cheers!
Gilberto

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5835
Joined: Wed Feb 28, 2007 7:54 am

Re: Oolite version

Post by another_commander »

cim has already pushed changes to the website code on GitHub for enabling versions up to 1.88.99, but they have probably not been applied to the actual website. I'll try to ping Getafix, maybe he has access rights to do it.

User avatar
gsagostinho
---- E L I T E ----
---- E L I T E ----
Posts: 570
Joined: Sun Jul 19, 2015 1:09 pm

Re: Oolite version

Post by gsagostinho »

Great, thanks for taking a look into this!

User avatar
Getafix
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 969
Joined: Tue Apr 01, 2008 12:55 pm
Location: A small ice asteroid, orbiting Oresrati in Galaxy 8 (a.k.a. northwest Armorica).
Contact:

Re: Oolite version

Post by Getafix »

Done!
"Any sufficiently advanced information is indistinguishable from noise." [Newman, Lachmann, Moore]

User avatar
gsagostinho
---- E L I T E ----
---- E L I T E ----
Posts: 570
Joined: Sun Jul 19, 2015 1:09 pm

Re: Oolite version

Post by gsagostinho »

Great, many thanks! Just altered the manifests of some of my OXPs

Post Reply