Arggh!!! Help!!

News and discussion of the PC port of Oolite.

Moderators: winston, another_commander

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Post by another_commander » Wed Sep 16, 2009 9:13 pm

The common denominator seems to be the GeForce here. Are there NVidia users that get Oolite 1.73.3 running correctly on their systems? If yes, can you please report your system specs? Also, are there any non GeForce users that are experiencing something similar?

User avatar
Cmd. Cheyd
---- E L I T E ----
---- E L I T E ----
Posts: 925
Joined: Tue Dec 16, 2008 2:52 pm
Location: Deep Horizon Industries Manufacturing & Research Site somewhere in G8...

Post by Cmd. Cheyd » Wed Sep 16, 2009 9:20 pm

1.73.0 and 1.73.2 both working on my work laptop. Here's details from DXDiag. Fast way to get it all, I figured. I'll pull down 1.73.3 and update my stick-copy in a minute.
------------------
System Information
------------------
Time of this report: 9/16/2009, 16:14:58
Machine name: Like I'd Tell You?
Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.lh_sp2rtm.090410-1830)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Latitude D830
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A13
Processor: Intel(R) Core(TM)2 Duo CPU T8300 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 3582MB RAM
Page File: 2771MB used, 4595MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode


---------------
Display Devices
---------------
Card name: NVIDIA Quadro NVS 140M
Manufacturer: NVIDIA
Chip type: Quadro NVS 140M
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0429&SUBSYS_01FE1028&REV_A1
Display Memory: 1778 MB
Dedicated Memory: 243 MB
Shared Memory: 1534 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Dell 1908WFP(Digital)
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.7924 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 11/21/2008 23:07:00, 5971968 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-4769-11CF-6C6D-F52101C2CA35}
Vendor ID: 0x10DE
Device ID: 0x0429
SubSys ID: 0x01FE1028
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C ModeVC1_B ModeWMV9_B ModeVC1_A ModeWMV9_A
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{B338D50D-A64A-4790-AC01-475B64252A78}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

User avatar
Svengali
---- E L I T E ----
---- E L I T E ----
Posts: 2365
Joined: Sat Oct 20, 2007 2:52 pm

Post by Svengali » Wed Sep 16, 2009 9:21 pm

Yupp. XP Pro SP2, GeForce Go 7950 GTX/PCI/SSE2. All 1.73.x+Trunk versions are running properly.

@Drew: Since your machine is a Laptop. Can you see if GPU-Z has the correct values? Are you using any Temperature-Logtools (like FanSpeed or NHC)? A nice collection of tools can be found at http://www.pcmasters.de/downloads/overc ... tools.html
Last edited by Svengali on Wed Sep 16, 2009 9:39 pm, edited 1 time in total.

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Post by another_commander » Wed Sep 16, 2009 9:35 pm

Since both reported cases are with GT cards, is there anyone with an NVidia GT that can report whether it runs OK or not on their system?

User avatar
CptnEcho
---- E L I T E ----
---- E L I T E ----
Posts: 536
Joined: Sun Oct 26, 2008 4:14 pm

Post by CptnEcho » Wed Sep 16, 2009 10:25 pm

another_commander wrote:The common denominator seems to be the GeForce here. Are there NVidia users that get Oolite 1.73.3 running correctly on their systems? If yes, can you please report your system specs? Also, are there any non GeForce users that are experiencing something similar?
I've used Oolite versions 1.65 and 1.72.2 with a GeForce FX5500 video card. No problems to report. All seems well.

I haven't tried 1.73 yet.
"I shouldn't have taken off in this crate without more ammo..." Sergeant Knox - Star Blazers

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Post by another_commander » Wed Sep 16, 2009 10:28 pm

For those reporting the issue discussed, can you please use this software: http://www.realtech-vr.com/glview/ to ensure that OpenGL works as expected? Go to tab OpenGL under ICD driver and if you can, please report here the entries contained therein.

Additionally, could those of you having problems please try to copy the 1.73.3 SDL.dll to an 1.72.2 installation and see if that creates problems for 1.72.2?

User avatar
JensAyton
Grand Admiral Emeritus
Grand Admiral Emeritus
Posts: 6657
Joined: Sat Apr 02, 2005 2:43 pm
Location: Sweden
Contact:

Post by JensAyton » Wed Sep 16, 2009 10:40 pm

another_commander, you made changes to SDL in r2042 and r2087, both of which antedated 1.72.2. Could this be related?

User avatar
DaddyHoggy
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 8501
Joined: Tue Dec 05, 2006 9:43 pm
Location: Newbury, UK
Contact:

Post by DaddyHoggy » Wed Sep 16, 2009 10:45 pm

On my Dell XPS1730 1.72.2, 1.73, 1.73.3 all seem to work fine

I have two of these working in SLI-enabled mode.

Code: Select all

NVIDIA System Information report created on: 09/16/2009 23:40:00
System name: JMHLAPTOP

[Display]
Processor:		Intel(R) Core(TM)2 Duo CPU     T9500  @ 2.60GHz (2593 MHz)
Operating System:	Windows Vista (TM) Business, 64-bit (Service Pack 2)
DirectX version:	10.0 
GPU processor:		GeForce 9800M GT
Driver version:		179.24
Stream processors:	96 
Core clock:		500 MHz 
Shader clock:		1250 MHz
Memory clock:		799 MHz (1598 MHz data rate) 
Memory interface:	256-bit 
Total available graphics memory:	2558 MB
Dedicated video memory:	512 MB
System video memory:	0 MB
Shared system memory:	2046 MB
Video BIOS version:	62.92.2C.02.04
IRQ:			17
Bus:			PCI Express x16
GPU processor:		GeForce 9800M GT
Driver version:		179.24
Stream processors:	96 
Core clock:		500 MHz 
Shader clock:		1250 MHz
Memory clock:		799 MHz (1598 MHz data rate) 
Memory interface:	256-bit 
Total available graphics memory:	2558 MB
Dedicated video memory:	512 MB
System video memory:	0 MB
Shared system memory:	2046 MB
Video BIOS version:	62.92.2C.02.05
IRQ:			0
Bus:			PCI Express x16

[Components]

nvCplUIR.dll		2.2.250.00		NVIDIA Control Panel
nvCpl.cpl		2.2.250.00		NVIDIA Control Panel Applet
nvCplUI.exe		2.2.250.00		NVIDIA Control Panel
nvViTvSR.dll		7.15.11.7924		NVIDIA Video and TV Server
nvViTvS.dll		7.15.11.7924		NVIDIA Video and TV Server
nvDispSR.dll		7.15.11.7924		NVIDIA Display Server
NVMCTRAY.DLL		7.15.11.7924		NVIDIA Media Center Library
nvDispS.dll		7.15.11.7924		NVIDIA Display Server
NVCPL.DLL		7.15.11.7924		NVIDIA Compatible Windows Vista Display driver, Version 179.24 
nvGameSR.dll		7.15.11.7924		NVIDIA 3D Settings Server
nvGameS.dll		7.15.11.7924		NVIDIA 3D Settings Server
I only use it using their own dedicated VRAM (512MB each)
Selezen wrote:Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Post by another_commander » Wed Sep 16, 2009 10:52 pm

Ahruman: This is why I am asking people who have this problem to test 1.72.2 with the new dll. But in all honesty, I don't see how the new dll would fail on selected cards only. r2042 introduced version 1.2.13 (last stable SDL) and r2087 contained updates by Kaks necessary for not losing texture states when resizing the game window.

In any case, I guess we can only wait for the people reporting the problem to confirm whether the new SDL.dll does anything to 1.72.2, since the issue seems to hit selected cards only so far.

On a different note, on the nvidia forums there was a similar report and the problem apparently was some partially uninstalled asus drivers from the past. This is why I requested the test with OpenGL Extensions Viewer earlier. It should be able to show whether there are old driver remnants floating about.

User avatar
Kaks
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 3009
Joined: Mon Jan 21, 2008 11:41 pm
Location: The Big Smoke

Post by Kaks » Wed Sep 16, 2009 11:17 pm

Ok, so far we have this problem with one 7600 gt and one 8600 gt. Both problems are on xp sp3.

It'd be really good to know from anyone else with xp sp3 & any of these two cards, whether your computer runs 1.73.3 just fine, like Svengali's, or if you have the exact same problem as drew & ninti.

edit: PS I've tested 1.73.3 on xp sp3 & geforce go 7300 - just in case - and it runs without a problem.
Hey, free OXPs: farsun v1.05 & tty v0.5! :0)

User avatar
DaddyHoggy
Intergalactic Spam Assassin
Intergalactic Spam Assassin
Posts: 8501
Joined: Tue Dec 05, 2006 9:43 pm
Location: Newbury, UK
Contact:

Post by DaddyHoggy » Wed Sep 16, 2009 11:29 pm

Kaks wrote:Ok, so far we have this problem with one 7600 gt and one 8600 gt. Both problems are on xp sp3.

It'd be really good to know from anyone else with xp sp3 & any of these two cards, whether your computer runs 1.73.3 just fine, like Svengali's, or if you have the exact same problem as drew & ninti.

edit: PS I've tested 1.73.3 on xp sp3 & geforce go 7300 - just in case - and it runs without a problem.
The closest I can get is 1.73.3 on XPSP3 with an GF6600GT - I'll install and report back and let you know (this is on my main PC which is my Ubuntu install but it also has an XPSP3 partition)
Selezen wrote:Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here

User avatar
Cmd. Cheyd
---- E L I T E ----
---- E L I T E ----
Posts: 925
Joined: Tue Dec 16, 2008 2:52 pm
Location: Deep Horizon Industries Manufacturing & Research Site somewhere in G8...

Post by Cmd. Cheyd » Thu Sep 17, 2009 2:24 am

A_C - Per our conversation earlier - I ran 1.73.3 on my home box just fine. Looks like you already had that covered though. Anways - Vista x64 SP1, 8800GTS 512MB card.

zevans
---- E L I T E ----
---- E L I T E ----
Posts: 322
Joined: Mon Jul 06, 2009 11:12 pm
Location: Uncharted backwaters of the unfashionable end of the western spiral arm

Post by zevans » Thu Sep 17, 2009 2:31 am

Hmmm. I have had occasional large triangles appear across my screen recently (on Linux/Intel). They appear to be somehow related to the skybox, according to the way they move around when I move the ship. Now unfortunately I upgraded mesa libs and svn build at same time, I'll revert one or the other or both tomorrow... what SVN revision do we think this broke?

Alternative explanation: they could be trigantic ninghis. If I scoop eight of them, will I get a pu, and if so what is the exchange rate between Altarian dollars and GalCr?

[Edit: Should say I am unconvinced it's a mesa error otherwise surely all 3d games would have some kind of problem...]

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Post by another_commander » Thu Sep 17, 2009 6:25 am

One more thing that might be worth considering: drew and ninti, what motherboards do you have on the systems where the problem manifests?

another_commander
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 5394
Joined: Wed Feb 28, 2007 7:54 am

Post by another_commander » Thu Sep 17, 2009 8:41 am

drew, you have PM.

Post Reply