Oolite Bulletins

For information and discussion about Oolite.
It is currently Mon Mar 25, 2019 5:51 am

All times are UTC




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Help with graphics
PostPosted: Sat Oct 17, 2009 10:55 pm 
Offline
Poor
Poor

Joined: Sat Oct 17, 2009 10:07 pm
Posts: 7
Hi all. Just found oolite. I was playing elite on the speccy when it first came out. (Slept all day played all night) Looking forward to doing it again.

My question is about graphics and slowing down.

When i come to dock at a space station the whole system slows down to unplayable. I have reduced the screen size and set all the adjustable setting on the ingame menu to the minimum, but the same thing still happens. My comp is a 3ghz Dell with a Radeon x300 card and i have 1 gig of memory.

The version of oolite is 1.73.4

Please help an ageing rocker how to get trading again

thanks


Top
   
 Post subject: Re: Help with graphics
PostPosted: Sat Oct 17, 2009 11:08 pm 
Offline
---- E L I T E ----
---- E L I T E ----

Joined: Wed Dec 10, 2008 3:02 am
Posts: 1883
Location: Bremen, Germany
Welcome to the board!
Quote:
When i come to dock at a space station the whole system slows down to unplayable. I have reduced the screen size and set all the adjustable setting on the ingame menu to the minimum, but the same thing still happens. My comp is a 3ghz Dell with a Radeon x300 card and i have 1 gig of memory.
That's a bit strange. I know that Oolite is slowest when viewing the galactic chart (I really don't know why), but when you dock it should not be a graphics issue and the main screen there is not causing slowdowns for me.

Did you install many OXPs to the AddOn folder? Vanilla Oolite won't use much memory, but if you install many additional things, it can go up to over 1 gigabyte (e.g. with TONS of ships and viewing every single of them in the beginning) thus my initial guess would be that your system is beginning to swap, although I fail to understand why it should happen when you dock.

Maybe it would help if you post your logfile from such a flight here, it will at least list the OXPs used (if any).

Screet


Top
   
 Post subject:
PostPosted: Sat Oct 17, 2009 11:50 pm 
Offline
Poor
Poor

Joined: Sat Oct 17, 2009 10:07 pm
Posts: 7
Hi screet. Thanks for the reply. The only add on was the sound file. The game slows down when i have a space station in sight.
I don't know how to give you a logfile. can you tell me how to do this.

Thanks

Paddy


Top
   
 Post subject:
PostPosted: Sun Oct 18, 2009 12:02 am 
Offline
Sharp Shooter Spam Assassin
Sharp Shooter Spam Assassin
User avatar

Joined: Sat Jul 04, 2009 9:31 pm
Posts: 13545
Location: Corke's Drift
In the oolite.app folder is a folder called Logs.
In Logs are two files: Latest.log and Previous.log.
Open Latest.log in a text editor – DO NOT use Notepad or Word.
Wordpad or Notepad++ are fine.
Copy Latest.log and paste in your post.

_________________
Knowledge is a deadly friend, if no one sets the rules
The fate of all mankind, I see, is in the hands of fools


Top
   
 Post subject:
PostPosted: Sun Oct 18, 2009 12:35 am 
Offline
Poor
Poor

Joined: Sat Oct 17, 2009 10:07 pm
Posts: 7
I have just had the frame rate on screen. When a planet or anything else (other than a space station) is on screen, the frame rate is between 15 and 30+.

As soon as the space station becomes visable the frame rate drops to 4.

If i use the 1.65 version, everything works fine.

I need to download notepad++ to get the log.

Thanks


Top
   
 Post subject:
PostPosted: Sun Oct 18, 2009 12:59 am 
Offline
Intergalactic Spam Assassin
Intergalactic Spam Assassin
User avatar

Joined: Tue Dec 05, 2006 9:43 pm
Posts: 8501
Location: Newbury, UK
Hi Paddy - welcome to the forums - given the spec of your machine (similar to mine) I suspect as your gfx are ATI I will point the finger at the OpenGL support of your card's driver - are you using the latest driver for your gfx card? (note: other ATI driver users have had much success using the third-party Omega Drivers - although I thought many of the ATI issues had been ironed out in 1.73.x).

Notepad++ is a nice to have - Wordpad will be sufficient - it's just Word and native Windows Notepad do horrible things to the format of the files (I think it's a UTF-8 thing)

_________________
Quote:
Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here


Top
   
 Post subject:
PostPosted: Sun Oct 18, 2009 9:28 am 
Offline
Poor
Poor

Joined: Sat Oct 17, 2009 10:07 pm
Posts: 7
Quote:
Hi Paddy - welcome to the forums - given the spec of your machine (similar to mine) I suspect as your gfx are ATI I will point the finger at the OpenGL support of your card's driver - are you using the latest driver for your gfx card? (note: other ATI driver users have had much success using the third-party Omega Drivers - although I thought many of the ATI issues had been ironed out in 1.73.x).

Notepad++ is a nice to have - Wordpad will be sufficient - it's just Word and native Windows Notepad do horrible things to the format of the files (I think it's a UTF-8 thing)
Thanks for the welcome

You were correct. I downloaded an omega driver and it is now working fine with all the shading on full (as is everything else). Oolite works a treat.
Time for some upgrades that i wish i had on the original game.

Thanks everyone who helped me out. I can trawl the stars now whilst listening to Freebird. 8)


Top
   
 Post subject:
PostPosted: Sun Oct 18, 2009 10:29 pm 
Offline
Intergalactic Spam Assassin
Intergalactic Spam Assassin
User avatar

Joined: Tue Dec 05, 2006 9:43 pm
Posts: 8501
Location: Newbury, UK
Quote:
Quote:
Hi Paddy - welcome to the forums - given the spec of your machine (similar to mine) I suspect as your gfx are ATI I will point the finger at the OpenGL support of your card's driver - are you using the latest driver for your gfx card? (note: other ATI driver users have had much success using the third-party Omega Drivers - although I thought many of the ATI issues had been ironed out in 1.73.x).

Notepad++ is a nice to have - Wordpad will be sufficient - it's just Word and native Windows Notepad do horrible things to the format of the files (I think it's a UTF-8 thing)
Thanks for the welcome

You were correct. I downloaded an omega driver and it is now working fine with all the shading on full (as is everything else). Oolite works a treat.
Time for some upgrades that i wish i had on the original game.

Thanks everyone who helped me out. I can trawl the stars now whilst listening to Freebird. 8)
:shock: 8) Somebody take a note and right this down - I managed to provide some tech support!

Good luck cruising those stars - may your hold be forever trumble free.

_________________
Quote:
Apparently I was having a DaddyHoggy moment.
Oolite Life is now revealed here


Top
   
 Post subject:
PostPosted: Sun Oct 18, 2009 11:24 pm 
Offline
---- E L I T E ----
---- E L I T E ----
User avatar

Joined: Sat Oct 20, 2007 2:52 pm
Posts: 2365
Quote:
:shock: 8) Somebody take a note and right this down - I managed to provide some tech support!
Hehe, the second time in two days. One level up, I'd say. Congrats .-)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited